Problem with images on this site for some users only...

This is the forum for board issues and announcements

Problem with images on this site for some users only...

Postby dutchman » Mon Jun 15, 2020 11:13 am

Popular DNS service OpenDNS is currently blocking all images on imgur.com including almost all of the logos used on this site. This is only a problem if you use OpenDNS as your preferred DNS service. A workaround is to use your internet service provider's default DNS server (192.168.0.1) or another DNS server such as Google (8.8.8.8) or Cloudflare (1.1.1.1).

If you didn't understand a word of that you probably have no problem! :yellow_grin:
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End

Re: Problem with images on this site for some users only...

Postby rebbonk » Mon Jun 15, 2020 12:39 pm

:thumbsup:

I switched to google a while back after experiencing speed issues with my ISP default settings. It made quite a difference.
User avatar
rebbonk
 
Posts: 50363
Joined: Thu Nov 12, 2009 7:01 am

Re: Problem with images on this site for some users only...

Postby dutchman » Mon Jun 15, 2020 1:57 pm

What's annoying is I've previously recommended OpenDNS for people having problems connecting to local sites such as this one.

viewtopic.php?f=2&t=36757
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End


Return to Read here first

Who is online

Users browsing this forum: No registered users and 1 guest

  • Ads