Smilies problem (split from YouTube thread)

This is the forum for board issues and announcements

Re: Coventry woman trying to park in city centre...

Postby dutchman » Tue Jan 05, 2010 10:46 pm

Just so we can eliminate the obvious Polly, do you have a pop-up blocker of any kind installed in your browser?
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End

Re: Coventry woman trying to park in city centre...

Postby pollyanna » Tue Jan 05, 2010 11:46 pm

Yes I do. :geek:
User avatar
pollyanna
 
Posts: 1742
Joined: Thu Nov 05, 2009 6:29 pm
Location: The Garden of England

Re: Coventry woman trying to park in city centre...

Postby dutchman » Tue Jan 05, 2010 11:52 pm

pollyanna wrote:Yes I do. :geek:
Is it perhaps inadvertently set to block popup windows from this site?
(Please note there are no popup adverts on this site and never have been).
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End

Re: Coventry woman trying to park in city centre...

Postby pollyanna » Wed Jan 06, 2010 9:16 am

I've tried that too Dutchy =- I have it set to allow pop ups from this site now - but no joy - it's no big deal - but annoying :geek:
User avatar
pollyanna
 
Posts: 1742
Joined: Thu Nov 05, 2009 6:29 pm
Location: The Garden of England

Re: Coventry woman trying to park in city centre...

Postby dutchman » Wed Jan 06, 2010 7:27 pm

Would I be correct in thinking you are using a combination of IE7 + Vista Polly?
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End

Re: Coventry woman trying to park in city centre...

Postby pollyanna » Wed Jan 06, 2010 8:11 pm

IE8 + Vista Dutchy :)
User avatar
pollyanna
 
Posts: 1742
Joined: Thu Nov 05, 2009 6:29 pm
Location: The Garden of England

Re: Smilies problem (split from YouTube thread)

Postby dutchman » Wed Jan 06, 2010 9:14 pm

Have there been any automatic updates to IE8 or Vista recently Polly?
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End

Re: Smilies problem (split from YouTube thread)

Postby pollyanna » Thu Jan 07, 2010 12:13 am

Not that I'm aware of Dutchy :?
User avatar
pollyanna
 
Posts: 1742
Joined: Thu Nov 05, 2009 6:29 pm
Location: The Garden of England

Re: Smilies problem (split from YouTube thread)

Postby dutchman » Thu Jan 07, 2010 12:28 am

I'm planning to reboot the server when everyone's gone to bed. That might help? :begging:
User avatar
dutchman
Site Admin
 
Posts: 35623
Joined: Fri Oct 23, 2009 1:24 am
Location: Spon End

Re: Smilies problem (split from YouTube thread)

Postby pollyanna » Thu Jan 07, 2010 1:18 am

OK Dutchy - it's odd that no-one else is having a problem. Good luck!!!!
User avatar
pollyanna
 
Posts: 1742
Joined: Thu Nov 05, 2009 6:29 pm
Location: The Garden of England

PreviousNext

Return to Read here first

Who is online

Users browsing this forum: No registered users and 1 guest

  • Ads